TechSpot

Partial post, will not boot

By grimnz
May 11, 2008
  1. i have been given an older pc.
    p41.7ghz
    intel d845glad mobo
    256mg of ram.

    on power up i can access the bios, and make changes etc.
    on exiting the machines starts to post, detects keyboard and mouse. hdd powers on. can open the cd tray. but then screen goes black, with a cursor blinking in top left of screen.

    any thoughts?
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Can be HardDrive setting (either Cable Select or Master, jumper on back)

    Can be:

    HardDrive data cable (IDE)
    Ram
    CPU
    PowerSupply

    Even Windows itself, may need re-installing.

    I hope that helps a little
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    This can be a simple hard drive failure. "Older PC" is a key phrase here
     
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    http://www.techspot.com/vb/topic53866.html

    could be a variety of things, failed ram, faulty PSU, bad CMOS battery. Just because it appears to attempt to boot does not mean the PSU is good. That needs to be tested with a tester tool and multimeter.
     
  5. Ruthe

    Ruthe TS Booster Posts: 70

    Guys. I had a problem like this once - a long time ago, in a land far far away .....

    For me, it was the BIOS setting = PS2 mouse. When I changed that (to whatever the other option was) it worked.

    Could that be it?
     
  6. grimnz

    grimnz TS Rookie Topic Starter

    thanks for your help guys.
    in the end i reconnected the floppy. and away it went. pc runs like a dream now.
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Damn, and Floppy too !

    Thanks for the update :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...