Patriot blacked. 1600. Can't get there

By Vollezar
Dec 23, 2011
Post New Reply
  1. I have a Gigabyte GA-990XA-UD3 mobo with AMD FX-4100 chip. I bought a Patriot memory kit.
    http://patriotmemory.com/products/detailp.jsp?prodline=5&catid=34&prodgroupid=210&id=1075&type=1

    It is a 1,65v 1600. My motherboard only registers it at 1333.I have changed the voltage and that stays put at 1.65v, but when I tried changing the BIOS settings to 1600 it just resets and tells me that I also have to change other settings in order to achieve that.
    Can someone tell me what I need to change?
    I know it's not necessary, since the system seems to run fine as it is. I am just a stickler like that.
    Thanks.
  2. Jawshh

    Jawshh TechSpot Enthusiast Posts: 438

    You might have to change the CPU clock ratio to manual then change the memory frequency settings.
  3. Vollezar

    Vollezar TechSpot Booster Topic Starter Posts: 116

    I just figured it out. I did not check the timings. It automatically detected that RAM is 9-9-9-24 and since I wasn't changing that I did not check it when I adjusted everything else. When I changed the memory multiplier the BIOS automatically changed the timings to much higher setting. Which of course the memory cannot take and therefore BIOS resets itself.
    I adjusted the timings to what they should be and it worked.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.