pc can't run any media player for watching movies after installing new video card

By ani123
Oct 5, 2005
  1. I have recently installed a nvidia geforce 6200 graphics card(256bit,256mb) on my pc.since then I can run every games and other applications smoothly except windows media player for watching movies, though my pc can run windows media player for mp3 and audio cds.I have tried other media players like power dvd but when it comes to reading any video files,these media players simply halt to perform giving a 'not responding' configuration is: winxp(sp2),512mb ram,p4 2.4ghz,asprock motherboard.Before installing video card,my pc could run media player smoothly.Please help.
  2. kapli

    kapli TS Rookie Posts: 16

    Hey, i have the EXACT same problem and the EXACT same specs ;)
    Small world :)
  3. The_Maestro

    The_Maestro TS Rookie Posts: 52


    The drivers you used, did you install them off the cd that came with the card or did you download them off the nvidia website?
  4. kapli

    kapli TS Rookie Posts: 16

    Dont know what he did, but i tried both.
    I have tried about 5 drivers, all with the same problems (78.01 and 81.85 too)
  5. xjoesullix

    xjoesullix TS Rookie Posts: 50

    ive got a similar problem but with an ati radeon, my nvidia geforce 2600 was sent away to be repaired and still hasnt come back so i bought a cheap card and now i can only play like small videos of about 10 megabytes

    pretty crummy

    we need to analyse whats happening with the g cards when it trys to play a video file
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...