TechSpot

PC double boots after overclock

By Alpha Gamer
Jul 8, 2012
Post New Reply
  1. I'm totally new to overclock and today I did it the noob way. I used ASUS uefi bios overclock utility to do it for me. After it had finished, I ran prime95 for an hour without any kind of problems and the highest temp being 58ÂșC. I know I'm supposed to run it for at least 8 hours. I was going to do it later today, when I went to bed.

    The thing is that whenever I cold boot my pc, it powers on for 7 seconds, powers off for another 7 seconds and then powers on again, logging into windows without any error messages or beeps.

    I reverted to stock settings, overclocked it again and then reverted it one last time to stock, just to be sure it only behaves like that when overclocked and on cold boots (never on restarts).

    I checked other forums and understood that, although it is a common issue, it's not supposed to happen. I could live with the extra 14 seconds, that's not a problem at all. My only concern is the possibility of this behavior causing any damage to my hardware. Anybody would have a saying in this?

    So far I've seen two solutions I'm not willing to try because I have no idea what they mean:
    - Disable PLL Overvoltage
    - Set 'Power on by PCI-E as enabled

    That's it for now, I'll wait for any replies. In the meantime I'll try to learn about the things I don't know.

    My specs are
    • Core i5 2500k
    • Asus P8P67 PRO revision 3.0
    • Gigabyte GTX 670 OC / Geforce GTX 560 Ti
    • Barracuda 1Tb Sata III 7200rpm
    • Cooler Master Hyper 212 plus
    • Win 7 Ultimate 64bit
    The changes I could notice after overclock is that my multiplier was set to 42 and my BCLK was set to 103. Resulting in cpu frequency being something like 4326 Mhz when in turbo boost.
     
  2. Alpha Gamer

    Alpha Gamer TS Booster Topic Starter Posts: 249   +45

    Sorry to double post, edit button was not available.
    I spent the last hours reading "dos and do nots" about overclocking and I changed BCLK to 100.0 and it stopped double booting. I'll consider myself happy, for now. Now my turbo boost is 4200 Mhz. Pretty good for a noob.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.