TechSpot

PC not booting up

By TheCase
Sep 30, 2007
  1. Hi,

    My second pc is a HP and when I boot it up it gets stuck on the hp invent sign I cannot enter safe mode or anything it just gets stuck at this, I have to hold the power button down to switch off, any ideas?
     
  2. Jase123

    Jase123 Banned Posts: 1,012

    Have you tried hitting the Safe Mode key (F8 or, failing that, F5) at a different interval during the bootup/POST process? Or are you actually getting to the Safe Mode menu but experiencing an obstacle after that point?

    Regards Jase :)
     
  3. TheCase

    TheCase TS Rookie Topic Starter Posts: 76

    Does not work any ideas?
     
  4. Jase123

    Jase123 Banned Posts: 1,012

    Can you enter bios at all? Usually by pressing delete, or f2.

    Regards Jase :)
     
  5. TheCase

    TheCase TS Rookie Topic Starter Posts: 76

    No this does not work either, any ideas?

    Thanks
     
  6. Jase123

    Jase123 Banned Posts: 1,012

    Try clearing the cmos, by either taking the cmos battery out for about 10 mins or if theres a jumper usually by the cmos battery, put that on pins 2 to 3 for about 30 secs and back again.

    The easiest one for you, would probably take the cmos battery out.

    Which looks like this:

    [​IMG]

    Regards Jase :)
     
  7. TheCase

    TheCase TS Rookie Topic Starter Posts: 76

    I have important data on the hard drive will this be safe?
     
  8. Jase123

    Jase123 Banned Posts: 1,012

    Yes. You aren't deleting anything from the H.D.D your just resetting the bios.

    The Cmos which stands for (Complementary metal–oxide–semiconductor) tells your computer how to boot ect...

    All data on the hard drive will be safe.

    Regards Jase :)
     
  9. TheCase

    TheCase TS Rookie Topic Starter Posts: 76

    I have done this and we have got somewhere futher it now passes the screen and says

    Disc boot failure, insert system disk and press enter

    Looks like it has changed the BOIS back to default and the primary boot up device is the floppy drive, but I press delete on the start up to enter the BOIS but it is not launching. Any more ideas?

    Thanks
     
  10. TheCase

    TheCase TS Rookie Topic Starter Posts: 76

    I just started it again and there is no message this time we are back to the screen and nothing is coming up from here cant even enter the bios exactly like before
     
  11. Jase123

    Jase123 Banned Posts: 1,012

    *Are you sure your keyboard is working. Try another one, then try to get into bios.

    * Are you pressing the right button to get into bios, usually delete.

    * Also try plugging into a different usb.

    Regards Jase :)
     
  12. TheCase

    TheCase TS Rookie Topic Starter Posts: 76

    I tried a different keyboard and was pressing delete still nothing. Do you have any ideas, other than reformatting it, wich is not the best option as I have important stuff on here

    Thanks
     
  13. Jase123

    Jase123 Banned Posts: 1,012

    you tried a different usb port?

    Well i think the next option is to format. :(

    Do you have your windows disk?

    Regards Jase :)
     
  14. TheCase

    TheCase TS Rookie Topic Starter Posts: 76

    The keyboard isnt USB its a purple plug
     
  15. Jase123

    Jase123 Banned Posts: 1,012

    oh right.

    You got a windows disk? Or was it preinstalled?

    Regards Jase :)
     
  16. TheCase

    TheCase TS Rookie Topic Starter Posts: 76

    I have a windows disc

    Thanks
     
  17. Jase123

    Jase123 Banned Posts: 1,012

    I was going to advise you to do a repair of windows, but you can't get in bios.

    You won't be able to format niether, if you can't set it to boot from cd.

    I think your going to need a new motherboard. :(

    There is one last thing you could try, and that is to flash your bios. See how here.

    Regards Jase :)
     
  18. TheCase

    TheCase TS Rookie Topic Starter Posts: 76

    Thanks for your help
     
  19. Jase123

    Jase123 Banned Posts: 1,012

    No worries at all.

    If you need any further help, then please post in this thread.

    Regards Jase :) :wave:
     
  20. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    Your registry is corrupt. If you have goback installed, revert the drive to an earlier state. If not, boot off the XP CD and run CHKDSK from safemode.
     
  21. Jase123

    Jase123 Banned Posts: 1,012

    He can't enter safe mode, and he can't get into bios.

    Regards Jase :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...