PC not connecting to Internet 169 IP

By tupelohny71
Mar 17, 2011
Post New Reply
  1. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    I am a bit baffled by this, when you go to download the driver does it not give you the choice to "Run" or "Save"? You just need to select "Save".

    Post the URL of where you are getting it from and I'll have a look.
  2. tupelohny71

    tupelohny71 TS Rookie Topic Starter

    No - all it says is save or cancel and when I click save it downloads to my download list. Then I click on it and it says "install" or "don't install". I am unable to highlight the download to save it as a new executable file anywhere. I tried to send it to a flash drive, but its just a link, not the driver.
  3. greypigeon

    greypigeon TS Enthusiast Posts: 29

    What brand is the "BAD" laptop?
    What Router do You Have?
    When you download something, you can tell where to save the file, so save it on your Flash drive.
    Then right click and copy to the "BAD" laptop!
    Next execute the file on "BAD" laptop!
  4. tupelohny71

    tupelohny71 TS Rookie Topic Starter

    The bad laptop is a Dell Latitude x300.
    The router is a touchstone telephony modem.
    I am telling you that the dell download did not ask me where to save it. I went into my downloads folder and sent it to the flash drive, but it isn't downloading as any kind of executable file, its more like a link (under file type its a Click Once Application Deployment).
  5. greypigeon

    greypigeon TS Enthusiast Posts: 29

    The file I just downloaded is R133052.exe =
    Is this in your DL folder?
    If so, rightclick -> copy etc....
  6. tupelohny71

    tupelohny71 TS Rookie Topic Starter

    OK - now I followed all the steps in your post #24. (The driver was resolved by using a different browser that didn't have the dell download manager in its cookies).

    No luck.

    When I entered the commands in the command prompt window I got this after both:

    Windows IP Configuration

    The operation failed as no adapter is in the state permissible for this operation.
  7. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    Are you saying that you have successfully installed the new driver?

    I am beginning to wonder if there is Malware at play here.

    If the driver is installed it should follow the ipconfig reset commands, the error message suggests that the adapter is disabled. Have a good look at all the properties details in Device Manager.
  8. tupelohny71

    tupelohny71 TS Rookie Topic Starter

    Yes, I installed the new driver - even doubled check the date of the version after it installed. I rebooted the computer as well.

    What else am I looking for in the device manager? No error came up when you asked me to review earlier.
  9. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    Got to admit I am running out of ideas.

    Look to see that the device is enabled and working properly.

    Take a look in Internet Options from Control Panel and under the connections tab make sure that "Never Dial a Connection" is checked. Then click on LAN Settings and make sure "Automatically Detect Settings" is checked and nothing else.

    I am beginning to conclude that either the Network Adaptor is faulty or you have Malware blocking the connection. Can you remove the hard drive and link it to another PC to run Malware scans?

    One other thing you could try , if you have the OS disc, is to run the system file checker. Click on Start and then Run, type sfc /scannow into the Run box and hit enter (make sure you include the gap). You will most probably be asked for the OS disc to be put in the drive.
  10. greypigeon

    greypigeon TS Enthusiast Posts: 29

    Me too!:(
    To check for malware; download this SuperAntiSpyware (portable and free)

    You can run this from your flashdrive!

    And can you post the result from ipconfig from your "good" laptop?

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...