PC problem and its confusing me.

By Potatoskin
Jun 7, 2008
  1. I posted before but now after what i did to my system i am starting to wonder why this is happing. I am getting good fps but it seems when the game is trying to load another area or load anything the game skips. I got so fed up with this that i started to upgrade my system to see if any hardware is the problem, Here is my computer's new spec's:

    Two: NVIDA GeForce 8800 GTS OC 640mb DDR3 (if you need more info on the cards i do have GPU-Z)

    AMD Athlon 64 X2 6000+ (if you need more info i have cpu-z)

    LP UT NF590 SLI DFI Corp,LTD Motherboard

    DDR2 at 3gig

    OS is Windows Vista Ultimate X32 Service Pack 1 Build 6001

    DirictX 10.0

    The CPU and GPU are Cooled by Liquid Cooling.

    have a 32" Sanyo HDTV hooked up with a HDMI cable

    Resolution is 1280 x 720 x60 hertz

    PSU is 700w model oczgxs700

    No matter how low i set the settings this "Skipping" still happens. I hope its just a setting.

    PS i would like some tips on overclocking my motherboard, many of the settings are rather confusing.
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    What game is it?

    If you have any programs (Norton Antivirus, AVG, AVast, Torrents, etc. etc.) it can easily be causing this skip.

    What are the specs on the Ram?

    Tried stopping windows sidebar, etc.?
  3. nickc

    nickc TechSpot Paladin Posts: 923   +11

    as far as over clocking go to this site and first red the stickies at the top

    as far as the skipping problem, I am going to let someone else answer that. my suggestion would to get a better video card but but someone else may know better on that.
  4. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    The Video Card is a very good card, which is why I didn't recommend that, it has to do with software issues.

    P.S, Have you tried updating your Graphics Card Driver?
  5. Potatoskin

    Potatoskin TS Rookie Topic Starter

    yes i have the new drivers from nvidia and yes nothing is running on my system,

    as for the games well this odd ... skip is in all of them to some degree. Gears of war is happens when ever im going from one area to another .. but battles seem ok ... cant tell all to well cus im in the heat of battle.

    Mass Effect happens much like in gears of war but much less.

    Crysis works the best as in the skip happens but not often.

    Call of Duty 4 happens when ever i go to another area.

    from when and where it happens it seems to me that its loading the textures and stuff.

    Now im not saying its unplayable in fact if the skip was not there these games would run 60+ fps

    also my shadows are weird as in .. when i set the game for Dynamic shadows in some form the shadows that draw on the people look more like tattoos than shadows. thay are shadows .. just not very good shadows.

    my ram specs are as follows.

    DDR2 single channel

    DRAM Frequency 200.9 MHz
    Cas# Latency (CL) 5.0 clocks
    Ras# to Cas# Delay (tRCD) 5 clocks
    Ras# Precharge (tRCD) 5 clocks
    Cycle Time (tRAS) 18 clocks
    Bank Cycle Time (tRC) 24 Clocks
    Command Rate (CR) 2T

    Max Bandwidth PC2-6400 (400 MHz)
    Crucial Technology is the manufacturer

    SPD Ext EPP

    Frequency 333MHz 400MHz 400MHz 500MHz
    CAS# Latency 4.0 5.0 4.0 5.0
    RAS# to CAS# 5 5 4 5
    RAS#Precharge 5 5 4 5
    tRAS 15 18 12 15
    tRC 20 23 24 30
    Command Rate 2T 2T
    Voltage 1.8v 1.8v 2.200v 2.200v

    slot #3 is diffrent 200MHz 266MHz 400MHz
    3.0 4.0 5.0
    3 4 5
    3 4 5
    9 12 18
    12 16 23

    1.8v 1.8v 1.8v

    sorry for all the info i dont know quite what you guys need. I am kinda new at this.
  6. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    Hmm, try rolling back a version or two for your GPU, and then also make sure that you don't have any background processes running (check with Taskmanager)
  7. Potatoskin

    Potatoskin TS Rookie Topic Starter

    would you know where i can get a old nvida driver for my 8800? or should i just uninstall the driver and try the driver that came with the cd?
  8. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    on I believe they have older driver versions, so I'd just start with the second to newest, etc. about 2 drivers, and see if it helps. If not, then I have no clue, you may just have to deal with it, TBH. I, personally, don't know of anything else. Sorry.
  9. Potatoskin

    Potatoskin TS Rookie Topic Starter

    Im so noob

    Well i after much manual reading and driver uninstall re-install i found out i forgot to plug in a 3 power supply that my motherboard requires for SLI. so the skipping and loading has dramatically increased not gone just not there as much... however my shadows seem off still.

    if anyone knows how i can take a photo in game of Mass Effect i can show you what im talking about.
  10. Acclamator

    Acclamator TS Rookie Posts: 261

    The in game screenshot button if there is one, or use FRAPS to take screenshots.
  11. Potatoskin

    Potatoskin TS Rookie Topic Starter


    ok got a good screenshot on what im talking about.

    and second note i got 3dmark05 and ran it and it gave me a score of 1972.
    Edit:Scrach that just had the settings in 3dmark05 wrong.

    i still think there is something im missing with my pc. I just feel it should be better than this.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...