TechSpot

PC to Router ethernet connection problems

By littlechikon
Jul 21, 2009
  1. Alright so today I received my 2 50ft Cat5e patch cables in the mail. 1 is for my computer and 1 is for my Xbox 360. I ran the cables through the area where i planned to run them and then connected them to my computer and Xbox and neither 1 of them worked. My computer only sends packets and does not receive them. I researched it all day and found something called WinsockFix. That didn't work. My Xbox 360 says it can't connect to Xbox Live and asks if I want to test connection. I do and then it says that it can't detect my network hardware. I then brought in my asus asprie one netbook and plugged each ethernet cable into it 1 at a time. The internet worked fine on it and the TCP/IP settings where set to automatic. So the cables are fine. I tried another NIC card and i still got the same problem. So the NIC cards both work fine. I changed my workgroup to match my other computers. Still same problem. I am running Windows XP SP2 and I have a Netgear WNDR3300 router. Please help this is so frustrating. ='[
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Updeate your XP SP2 computer to SP3
     
  3. littlechikon

    littlechikon TS Rookie Topic Starter

    I hate sp3 but i'll give it a try
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Make sure your system is free from virus and other malware before applying XP SP3. People that promote hate for Windows service packs always have some sort of dirty spyware/malware or corrupted programs and hard drive sectors on their computers before applying service packs... If you don't have any of these malaties, you can install SP3 with confidence
     
  5. littlechikon

    littlechikon TS Rookie Topic Starter

    I promote hate for sp3 because so many programs don't work with it. And sp3 didn't do anything. Its still the same
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    No need to quote posts right under yours... "I promote hate for sp3 because so many programs don't work with it"...

    People have used that excuse for all Windows Service Packs. I'd like to know just what programs don't work with XP SP3. Try resetting the router or replace the router with another for test purposes
     
  7. littlechikon

    littlechikon TS Rookie Topic Starter

    Cain & Abel doesn't work properly with SP3. And I don't really need your attitude, I'll quote what I want.
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "Cain & Abel" password recovery tool... Quoting every post clutters the entire thread and it is not necessary. So did you reset the router to its default settings?
     
  9. littlechikon

    littlechikon TS Rookie Topic Starter

    Yes Cain & Abel is a password recovery tool, is there something wrong with that? And yes reset it to its default settings and nothing.
     
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So I think another router is necessary at this point
     
  11. jobeard

    jobeard TS Ambassador Posts: 9,315   +618

    war story;
    Had a problem with my cellphone when at home -- move 4-5 blocks away and all was fine. Support went thru their decison matrix and came to "replace your sim card" (mindless; it works elsewhere!). go to the store and not only mimic that rhetoric, but as I'm on month-to-month and no longer under their contract, the sales person says "could be your phone -- I'll sell you another" (more mindless kaka -- it is working while standing in front of him :( ). Finally they reluctantly agree to place a service request on the cell tower near my home.

    You can guess it -- within two hours I have great service again from my living room.​
    If you can't get Internet access, then first prove TCP is configured correctly.

    get a command prompt (run->cmd)
    enter IPCONFIG /ALL >mytcp.txt

    follow-up in this thread and attach the file mytcp.txt

    while in the command prompt
    ping 208.67.219.231
    nslookup www.google.com
    ping www.google.com
    all three should come back with data and NONE
    should say anything about TIMEOUT or NOT FOUND
     
  12. jclarke91

    jclarke91 TS Rookie

    Yeah I think you should go with another router, its the safe option.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...