TechSpot

PC wake up

By swiftflo
Nov 9, 2009
  1. Since installing Win 7 32 bit professional I have been having problems with waking my pc up from sleep mode. If I put the pc into sleep mode & press the power button (which I have always done)to boot the pc it will not boot up. I have found the only way to start it is to switch the power off on the switch to the power supply, press the power button & then switch it back on again at the power supply, then it will boot up.
    I have a Asus P5B MB, with the latest BIOS & a Intel Core duo 2, 8mb memory.

    Any help would be appreciated.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Do you see any yellow exclamation marks in the Device Manager? What kind of video are you using? On-board or a separate video card?
     
  3. swiftflo

    swiftflo TS Rookie Topic Starter

    No there are no yellow exclamation marks in device manager. I am using a Radeon x1950 video card with latest ATI update.
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try resetting the bios to their defaults
     
  5. swiftflo

    swiftflo TS Rookie Topic Starter

    Have tried that before & it did not work.
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I have only seen this symptom having to do with a defective video card or incorrect/corrupt video driver
     
  7. swiftflo

    swiftflo TS Rookie Topic Starter

    Found this on another forum, just tried it & seems to be doing the job.

    control panel
    System and Security
    Power options
    change plan settings
    change advanced power settings
    USB settings
    change USB selective suspend setting to Disabled
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Cool, good work...
     
  9. swiftflo

    swiftflo TS Rookie Topic Starter

    Spoke to soon, the PC/Monitor seems to sleep but the Fans do not.
     
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Well swiftflo,
    You are getting close. Since you and I are both using Windows 7, I took a look at these power settings. While there are many power options available, I never use the sleep mode. When i push the power button, my computer shuts down. I was relating your trouble to a laptop more than a desktop. I use the icon type Control Panel, so it is:

    Control Panel
    Power Options
    Change Plan Settings
    Change Advanced Power Settings

    I don't think USB settings are affecting your ability to come out of sleep mode. Just play with the sleep mode settings or set the defaults and see if you can get the computer to do what you want
     
  11. swiftflo

    swiftflo TS Rookie Topic Starter

    I believe I have finally cracked it. Carried out the USB adjustments as above & then changed the "moon" button on the keyboard & in "choose what the power buttons do" to hibernate & not sleep. Changed the keyboard & mouse function to "not wake the computer".
    All seems now to be working.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...