Pc wont boot, fans working and lights are on

By e-noob
Dec 16, 2007
  1. my pc wouldnt turn on last week so i took it to my local pc guy with 2 days left on my warrenty he took it and fixed it, he said the graph card fan was was cloged with dust and its all good now brang it home played it for 6 hours turned it off at night like a always do, now it wont boot again. the lights come on all fans are working but my screen go's into standby and it wont boot, a friend said my processor might have a bad connection and thats why it boots when it wants too. im not tech savy so any instructions whould be helpfull (iv tried using alot of differnt screens i even got a new one just incase)

    thank you.
  2. robin_bga

    robin_bga TS Rookie Posts: 171

    Well first we dont know what kind of machine u r talking about, anyway, what u can do now, is open it, and try to tighten the ram chips and see what happens, ok put yo finger on top of the chip and press it hard while slightly moving it left - right. then try switching it back on again.If it fails then let us know with the specs of that machine.
  3. e-noob

    e-noob TS Rookie Topic Starter

    lol my warrenty ran out anyway so might aswell tinker hehehe
  4. e-noob

    e-noob TS Rookie Topic Starter

    1x asrock am2nf6g-vsia m/board
    1x amd athlon x2 3600+ cpu (daul core)
    2x 512mb pc4200 ddr2 oem
    1x 160gb ide hdd
    1x geforce 7600gs 256mb pci-e vga
    (windows xp home)
    2x 5cm fans
    1x samsung sh5182d d/l dvd-rw

    still need help
  5. robin_bga

    robin_bga TS Rookie Posts: 171

    Ok i dont know what u mean by
    but i think u are actually saying that u tried what i told u and it didnt work, is that right?
  6. e-noob

    e-noob TS Rookie Topic Starter

    lol to be honest im a total hardware noob, my board was covered in little chips and i checked all of them so yes i guess you could say i did what you said.
  7. robin_bga

    robin_bga TS Rookie Posts: 171

    Ok, i meant the ram chip in around 10cm slots, anyway if u didnt that and it failed then try disconnecting some parts like the hard drives, and if u have two ram chips, try each seperately with out the also remove and put back the display card just making sure that u dont have a low power problem or loose connections, if that guy told u that the fun was clogged, that cant stop it from start and atleast go off becoz of over heating, but it will start u know.So just make sure that u tighten the parts and make sure that u also try to disconnect off some.
    If it fails, then u can return it to him. Am sure he will give u another different problems.In case u need live help, let me know on and go on line for a chat with me, yahoo = robin_bga
    Skype = robinlinux4747
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...