TechSpot

PC wont get past memory test!!!

By Jimaymay
Mar 4, 2005
  1. My PC does the CPU test: passed, Memory test: passed, then just doesnt do anything, i have an Asus A7V333 mobo, so it tells me what is wrong 99% of the time. This time, i tryed pulling out all of the cards and disconnecting power to anything and everything, but still nothing, also tested 2 VGA cards. I removed battery to try and clear CMOS since i cant find mobo book and cannot locate jumper to do this.

    If you guys have any idea please let me know.
    Thnx, Jim
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Having the PCI-slots on the left, going up, then look at the floppy-connector on the mobo. Above it, on the right of the battery, you will find a jumper or 2 solder-points marked CLR_RTC.
    Turn PC off. Remove mains powercord. Remove battery. short the solderpoints/pins with e.g. a paperclip. Reinstall battery. Reattach poercord. Switch on and re-install BIOS-parameters.
     
  3. Jimaymay

    Jimaymay TS Rookie Topic Starter

    Thnx for the info but after testing every stupid little thing, i just took it apart, and put back together 1 piece at a time, and now it is running like a charm. Not 100% sure the problem, but atleast it is fixed.

    Thnx for the reply realblackstuff
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...