PC wont get past memory test!!!

By Jimaymay
Mar 4, 2005
Topic Status:
Not open for further replies.
  1. My PC does the CPU test: passed, Memory test: passed, then just doesnt do anything, i have an Asus A7V333 mobo, so it tells me what is wrong 99% of the time. This time, i tryed pulling out all of the cards and disconnecting power to anything and everything, but still nothing, also tested 2 VGA cards. I removed battery to try and clear CMOS since i cant find mobo book and cannot locate jumper to do this.

    If you guys have any idea please let me know.
    Thnx, Jim
  2. RealBlackStuff

    RealBlackStuff Newcomer, in training Posts: 8,165

    Having the PCI-slots on the left, going up, then look at the floppy-connector on the mobo. Above it, on the right of the battery, you will find a jumper or 2 solder-points marked CLR_RTC.
    Turn PC off. Remove mains powercord. Remove battery. short the solderpoints/pins with e.g. a paperclip. Reinstall battery. Reattach poercord. Switch on and re-install BIOS-parameters.
  3. Jimaymay

    Jimaymay Newcomer, in training Topic Starter

    Thnx for the info but after testing every stupid little thing, i just took it apart, and put back together 1 piece at a time, and now it is running like a charm. Not 100% sure the problem, but atleast it is fixed.

    Thnx for the reply realblackstuff
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.