Pentium 4

By you use a 286
Dec 6, 2007
  1. Cpu will turn on, but orange ligt stays on monitor. tried everything i can think of. not moniter, have tried it on other monitors, not a Video card or RAM problem eather
  2. you use a 286

    you use a 286 TS Rookie Topic Starter Posts: 63

    this has happened to me before, but previously I have been able to fix it
  3. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Bad monitor? Can you hear the hard drive booting up? Do you have a spare monitor you can try?
  4. rmdl51

    rmdl51 TS Maniac Posts: 244

    Hello! In order to help you a little bit more you need to post the specs of the equipment you are having problems with, to me sounds like a dead motherboard just if you already tried different RAM and Video Card, I might be wrong but that's why I need to know the specs.
  5. you use a 286

    you use a 286 TS Rookie Topic Starter Posts: 63

    mother board is working, Ican hear hard drive booting up
  6. rmdl51

    rmdl51 TS Maniac Posts: 244

    How did you test your motherboard/ram/video card to be so sure they work?
  7. Computer~freak~

    Computer~freak~ TS Rookie Posts: 157

    just because u can hear your harddrive boot up it dosnt mean that its not your motherboard. i have had this problem before and it was realated to a broke motherboard the system would power up all the fans would go on but it never showed any picture i traced it to the motherboard i bought a new motherboard and it worked fine after
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...