TechSpot

Player requires a faster connection??

By Jassylp
Mar 11, 2007
  1. Good Morning Everyone. I have a problem that I hope someone can help me with. When I try to play an attachment from an email or view a video on a web site, the play back is choppy. The video strarts playing, then cuts out, then starts playing again. The message I have gotten is:

    This player requires a faster connection to enable smooth playback of video. The connection speed detected will cause a potentially unviewable experience. I have a Inspiron 8600 and service pack 2. Need all the help I can get. Thanks
     
  2. eazy_duz_em

    eazy_duz_em TS Rookie Posts: 102

    it's not about your machine..the problem is that the connection is too slow for smooth streaming...try to get bigger faster bandwith from your network provider.
    What's your current bandwith speed?
     
  3. chamillitarysk8

    chamillitarysk8 TS Booster Posts: 128

    lol i had dial up at one point and never got any msg like that
     
  4. nickc

    nickc TechSpot Paladin Posts: 923   +11

    at the time everyone or most had dial up nothing required as much speed as it does today.
     
  5. Jassylp

    Jassylp TS Rookie Topic Starter

    I have Qwest DSL with 1.5 M I could upgrade to 5 M. I also have a Actiontec DSL Modem with a wireless gateway.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...