TechSpot

Please! Need help...I'm such a noob

By bigmase83
Mar 9, 2006
  1. Services.msc and boot time, please help!

    I recently read the "black viper" guide to disabling certain services using the command "services.msc". However I found some problems disabling some so I turned on all essential services to "automatic" and all the others to "manual". I don't have any problems when the computer is on except when I boot it up. I have the computer skip the welcome screen and just go to the login screen. It boots up just fine to there...then after entering my password it then goes to teh desktop..however, just the background is shown and it literally takes almost two minutes for the desktop to appear.

    I don't know what I did wrong. Is there any way to make the services all go back to default. I also did some manual changes to my msconfig configuration. I just turned off a bunch of "startup" items.

    Anyways, someone please help!
     
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Perhaps a more descriptive thread title will help get more attention to your problem and get it solved.

    BTW
    :wave:Welcome to TechSpot:wave:
     
  3. Peddant

    Peddant TS Rookie Posts: 1,644

    Do you have a suitable system restore point ? I`m not sure whether it covers services,but it`s worth a try.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.