TechSpot

Popupper Problem

By flying2pfau
Nov 19, 2006
  1. I have a Popupper Problem on my mom's computer. I have run all of the programs listed in your advisory on what to do before you post a thread.

    I did not include an AVG file because AVG came up empty. I have removed several "no name, no file" entrys from the HJT. I am suspicious of several other entrys in the HJT file, but I am not sure. When I reboot and go on line, Popuppers shows up fairly quickly.

    Pretty Please and Many Thanks for any help you can give me on this.

    Mom is driveing me nuts. :( Squad70
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go and read the Trojan Pakes and other nasties preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :wave: :wave:


    This thread is for the use of flying2pfau only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. flying2pfau

    flying2pfau TS Rookie Topic Starter

    I have done every thing you asked several times before I posted the first thread. Thanks, Jeff
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ah, but you haven`t lol.

    Your didn`t rename HijackThis.exe to HijackThis1991.exe and you didn`t post an AVG Antispyware log.

    Once you`ve done that, I`ll be able to advise you further.

    Regards Howard :)

    This thread is for the use of flying2pfau only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...