Possible trojan and very sluggish computer

By btg1988
Apr 5, 2009
  1. Hi, guys. I am very new to the site and found it while looking for help with my current problem. I looked at the 8 steps and have completed all of them. MBAM and SAS did not find anything this time.

    However, my computer is slow and I did have a trojan(s) a day ago. I ran SAS, MBAM, and Avira and deleted what was found. After that I restarted to finish deletion of some files, then restarted again in safe mode and reran the scans. Nothing was found and my computer was fast and efficient for a day(a few reboots). Now it is back to how it was when last infected. Attached are the logs requested in the 8 steps, even though the first two did not find anything. Any help would be appreciated.

    Also attached is the last SAS log I have that found something. I reviewed the logs and all the SAS ones seem to have FunWebProducts in them.

    I am also attaching the log from my Avira scan that ran when SAS detected FunWebProducts.

    P.S. the two extra logs I attached have -OLD- in the filename to better distinguish from the ones requested in the eight steps.

    Thank You
  2. touch

    touch TS Rookie Posts: 978

    Hello btg1988

    It looks like you have two active antivirus programs running
    "If the resident scanners of two different AV programs are used simultaneously, conflicts can result. The computer may run very, very slowly, it may become difficult to access files or the computer may crash altogether.”

    I´ll therefore suggest you remove AVG8 from Programs and Features in controlpanel.

    Reboot, Attach new hijackthis log, and tell if there are any improvements ?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...