TechSpot

Power supply problem or mobo

By widnerk
Nov 13, 2010
Post New Reply
  1. Just installed new ram in my PC prior to install I could hear a very high pitched noise from what I assume might be a fan. After install I had green led light and 2 fans on including the one on the mobo, now only the green led light on the mobo lights up no fans no noise. Help please.
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    May we have some particulars on your hardware?
     
  3. widnerk

    widnerk TS Rookie Topic Starter

    This is the only info I have I can't boot the computer. Asus p5p800se mobo, pentium 4 processor. Sorry this is all I can remember. I know this is an old computer, but I use it for word processing and accounting program. Again any help would be greatly appreciated.
     
  4. seanc

    seanc TS Rookie Posts: 88

    What power supply unit do you have?
    Sometimes a whining noise can indicate failing capacitos in the power supply.
     
  5. widnerk

    widnerk TS Rookie Topic Starter

    antec 300 watt I have ordered a new psu just in case.
     
  6. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    What new RAM did you install? Maybe it's not compatible with your system.
     
  7. widnerk

    widnerk TS Rookie Topic Starter

    Crucial 1gb 184 pin dimm.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...