Primary HDD is protected by a password??

By autobahn1988
Aug 17, 2006
Topic Status:
Not open for further replies.
  1. Okay here goes. I recently purchased new memory for my Dell Latitude laptop model CPx. after installation nothing happened. Got a hold of seller from ebay, told me to try them one at a time to confirm both were operational.

    The computer booted up for two seconds and read as follows. "The amount of system memory has changed.

    Well the next thing you know I'm staring at this screen asking my to enter the HDD password for authentication. That is truly something new for me.

    It has "Hard-disk #*********-595B" on the screen. I saw some other questions about this earlier. I'm no genius, but i don't carry a book on cracking security codes on laptops. Any help out there for this Dell user wishing he never bought more memory...................

    :mad: :hotbounce :hotouch: :dead:
  2. sw123

    sw123 Newcomer, in training Posts: 752

    Try your normal username password or your BIOS password.
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    you don't say if you have bios password setup
    you don't say if you have a encrypted disk
    all this before the start of passowrd prompt
    have you tried not entering anything just hit enter key
    try going into bios and fix bios password setup if you have one
    I don't know if bios writes to the MBR on hardware changes
    you may have the bios set to disable write to MBR on drive(for virus's)
  4. autobahn1988

    autobahn1988 Newcomer, in training Topic Starter

    Not sure about BIOS password ?

    Disk is not encrypted.

    Tried hitting enter. Tried numerous other variations of numbers and names off the hard drive. I believe it's Dell that prompts for the password, when something on the system changes and causes confusion.

    Computer starts to boot up and within three seconds it goes right to the password screen for the hard drive. White background with Dell at the top.

    Then after typing in a random number or name, the system tells you that it is the wrong password.

    Then it goes blank, with the following message up top. (primary hard disk drive 0 not found)(No bootable devices--strike F1 to retry boot, F2 for setup utility)

    And thats it. nothing else. you can go into F2 mode for setup but not much I can do from there.
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

  6. 1979roadkill

    1979roadkill Newcomer, in training

    I have dell D620 and currently got grey screen password problem... I am sure it also got HDD locked also.. can anyonw help please...
    Bios problem plus HDD aswell....

    Many Thanks in advance
  7. 1979roadkill

    1979roadkill Newcomer, in training

    can anyone help with D620 hard disk password retreival.. please
    I connected the 2.5 hdd with my desktop PC it finds it but does not show in disk management and my computer .... but i can see its presence in properties of disks.

    help needed to make it work...
  8. 1979roadkill

    1979roadkill Newcomer, in training

    can anyone here tell any resourse to get rid of Hdd password by hell.....
    I am not intrested in data of this hdd ... just want to use it...
    cheers
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.