printer sharing

By sanitary
Jun 17, 2006
Topic Status:
Not open for further replies.
  1. My wife and are on a wireless router; both running WXP HOME. The router is a Motorola SBG940. This was installed by Time-Warner. The internet is Ok but cannot share a LexmarkX-74 printer. I had an answer a while back but was forced to remove everything from hard drive. Is there a simple solution to this? Any help will be appreciated.
  2. Jimbo420

    Jimbo420 Newcomer, in training Posts: 484

    First of all are you both in the same work group and has the printer been marked as shared on the computer it is connected to?
  3. fastco

    fastco Newcomer, in training Posts: 1,511

  4. sanitary

    sanitary Newcomer, in training Topic Starter

    Everything is as it should be; sharing enabled on both machines. The only thing I have not checked is the workgroup names. Have to try that.
  5. Jimbo420

    Jimbo420 Newcomer, in training Posts: 484

    Get them in the same workgroup then when you go to add a network printer you should be able to browse through all the machines on the network and find the one that has the priter that you want to print from.
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    USB printers are real nitemare
    I cannot get my epson to net for nothing
    somthing about virtual usb drivers if you still have problems and ned printer bad if usb find print server adapter may work
    xp home sucks for networking ,but should still get it to work
    keep swinging
  7. sanitary

    sanitary Newcomer, in training Topic Starter

    One other thing: when our machines were on a wired router it worked fine. Do you think a wireless set up is the problem? If she really wants a printer we'll most likely buy one.
  8. Jimbo420

    Jimbo420 Newcomer, in training Posts: 484

    Never had any problems networking a usb printer. The last 5 networks that I help setup up for friends at home have have usb printers and shared them with out any problems.

    sanitary do you have any firewalls on either of the machines?
  9. sanitary

    sanitary Newcomer, in training Topic Starter

    I tried the program that was reccomended but my modem (motorola sbg940) was not on their list. We both have ZA on our machines. Might try shuuting both down and try again. Thanks
  10. Jimbo420

    Jimbo420 Newcomer, in training Posts: 484

    I would that could possibly be what is blocking it.
  11. sanitary

    sanitary Newcomer, in training Topic Starter

    Shutting down Za did'nt work either. Probably find an inexpensive printer for her. Thanks for your help.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.