TechSpot

Private Folder

By qxklownxq
Nov 11, 2006
  1. I right clicked on the folder, selected properties, then clicked "sharing," then checked the box that says "Make this folder private."

    The problem is that I can't find it. What can I do?
     
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    are you on the correct user and/or PC that the folder is made private by?
     
  3. qxklownxq

    qxklownxq TS Rookie Topic Starter

    yes. My computer, only 1 login.
     
  4. qxklownxq

    qxklownxq TS Rookie Topic Starter

    does anybody know???
     
  5. N3051M

    N3051M TS Evangelist Posts: 2,115

    on my computer go to tools> Folder Options> Advanced tab> Show hidden files and folders.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...