TechSpot

Problem after Bios Update

By lupus6
Aug 3, 2005
  1. Well guys im new to the forum but i have read alot on here and im positive some of you can help me out... well here is my problem:

    I decided to update my bios so i went to the Intel Site (http://developer.intel.com/design/motherbd/rl/rl_bios.htm) and got the bios update for my motherboard. After this i double clicked the .exe and it ran as it should, when it restarted it gave me a series of beeps (normal) then it went to a screen that read "reboot and select proper boot device or insert boot media in selected boot device" so i tried restarting and going into the bios and i went to boot priority, all it showed was my floppy drive and my CD-RW drive, no Hard drive detected. so I decided to try reinstalling windows and the windows setup detected my Hard drive and i went to install and it went to the screen that read press enter to install windows, press F8 to agree, etc, etc, the setup continued and it formated the drive, then it went to "setup is loading files" after that finished it said "setup will now reboot and then continue installation" it would reboot and then go back to the screen that read "press enter to install windows" now im at a point where i have no idea what to do so.... if any of you have any suggestions it would be greatly aprecciated.

    Thanks for reading,
    Lupus6
     
  2. javastring

    javastring TS Rookie Posts: 20

    May be you accidently pressed "enter", the second time computer rebooted.
     
  3. urbandragon

    urbandragon TS Rookie Posts: 231

    ok. lets try this..

    turn computer off...
    unplug power....
    reset cmos battery... remove battery from motherboard ..
    press and hold power button for 30 seconds.

    put everything back together....


    reboot into bios.

    reset bios time.... check for hardware devices cdrom-hdd ect..

    if no hdd is detected as your primary device.. go to it and see if you can check for hardware....
     
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    if all else fails, revert to the previous bios version that was working for you. what board and revision do you have?
     
  5. lupus6

    lupus6 TS Rookie Topic Starter

    ok i tried removing the CMOS battery and reseting CMOS and it still said that there is no dard drive present...


    how do i revert to the previous bios version?

    Thanks,
    Lupus6
     
  6. lupus6

    lupus6 TS Rookie Topic Starter

    ummmm bump?
     
  7. zephead

    zephead TechSpot Paladin Posts: 1,569

    you can find older bios releases on the intel website. download and apply the version you had working previous to this situation. i had a similar problem with a d865perl awhile ago and found that the board i was working on was an old revision and reverting to the old bios version fixed the problem.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...