TechSpot

Problem connecting with wireless modem

By bibliotheek357
Aug 14, 2009
  1. Hello,

    I'm new here so i hope im posting this in the right section. Anyway, I have a B-box wireless modem on which i connected two pc's on lan and two on wireless, which worked fine for a couple of weeks (its a new modem). But a few days ago one of the laptops suddenly can't go online wireless anymore for some reason. I have two securities on, which are WPA and only allowing mac-adresses. None of them have been changed and ive reset them to be sure, so its not the security problem. My laptop can also receive the signal of my modem just fine, its on the highest quality, but it just can't connect to it. My other laptop has no problems at all. I do have an icon that says 'out of networkreach', translated directly from dutch. That kind of struck me as a bit weird since it can receive all the modem signals in the area and it gets a very good signal from my modem. Key from WPA is okay and mac-adress is filled in right.

    Since my laptop can receive everything and my security is working fine I'm out of ideas on what's going on. Any help will be appreciated!
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,227   +232

    The IP (Internet Protocol) Addresses are not being created or assigned correctly
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...