TechSpot

Problem displaying 3DS Homepage in IE6

By 40 oz.
Mar 4, 2002
  1. Whenever i visit or start IE6 on 3DS as my homepage, the page defaults to the news listed on Feb 8, 2002 and i can't view any news after that date. I've tried setting the page settings in IE to updated every visit to the page but the news still doesn't update. Some help would be much appreciated.

    Specs:
    Win2k Pro
    Athlon 1.2
    I will KA266-R
     
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    :wave: :wave: Welcome to 3D Spotlight Forums :wave: :wave:

    You can try deleting all temporary internet files, and cookies of that sort. Mabye the problem is in there.
     
  3. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,327

  4. 40 oz.

    40 oz. TS Rookie Topic Starter Posts: 22

    Only when displaying www.3dspotlight.com does this problem occur. All other websites update like tweak3d.net, the news updates when i visit the page. I tried deleting the temporary and cookie files already in the options box and the problem still happens. I also tried the voyager browser with 3ds homepage and its the same problem. Could it be something with dns or my router? I can see the news fine at school or on someone else's computer, but it just doesn't update on mine.
     
  5. Mac_Bug

    Mac_Bug TS Rookie Posts: 62

    Does other browsers that doesn't use IE work, for example, opera?
     
  6. 40 oz.

    40 oz. TS Rookie Topic Starter Posts: 22

    yeah voyager is independent of IE and loading the homepage still displays news from feb 8, 2002.
     
  7. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,327

    I've icq'd julio to have a look at your posts, he might have an idea
     
  8. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,565   +330

    Sounds like an ISP problem to me... I remember that has happened to me once or twice ever since I opened 3DS. Are you using a proxy btw? Not that proxy is screwing you up but for some reason your ISP is opening a local cached page or something like that.
     
  9. 40 oz.

    40 oz. TS Rookie Topic Starter Posts: 22

    I'm using comcast cable connection and i haven't installed any of their software, so i don't believe that i'm using proxy. My friend uses the same connection but I can see updated pages at his house and we're both behind a firewall.
     
  10. 40 oz.

    40 oz. TS Rookie Topic Starter Posts: 22

    GAh just found out i was behind a proxy, when i turned on auto detect settings for IE6 it displays at the bottom of the window "detecting proxy settings" Any way to turn this off?
     
  11. ldogg

    ldogg TS Rookie Posts: 38

    Have you tried Opera? It's a much more fun browser (in my opinion). Try an alternative to all the sloppy Microsoft products, you might like it better.

    http://www.opera.com/
     
     
  12. boeingfixer

    boeingfixer TS Rookie Posts: 1,245

    It's sad isn't it Idogg, I remember when Netscape was cool too....ohh those days are gone....I may try opera again. Is it )opera) compatable with XP ?
     
  13. svtcobra

    svtcobra TechSpot Paladin Posts: 875

    Im a big fan of Opera..It is a very fast browser with alot of good features. I use it primarily in Linux.
     
  14. ldogg

    ldogg TS Rookie Posts: 38

    Opera should be compatible with XP, my roomate has uses Opera with XP, but another of my friends can't get it to work on XP, so you'd have to try it.
     
  15. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    That happened to me when the forum software changed.
     
  16. 40 oz.

    40 oz. TS Rookie Topic Starter Posts: 22

    i just got on my other computer connected to the same connection as this one, cept that computer has the updated page of 3ds news but this computer is still stuck on the Feb 8th news. Any suggestions?
     
  17. 40 oz.

    40 oz. TS Rookie Topic Starter Posts: 22

    I figured out the problem finally, it was the HOSTS file in windows with a bunch of ip addresses for quicker browsing and access. Once i deleted all the ip addresses in the file all webpages load fine and the 3ds main page now updates with no problems. Thanks for all the help.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.