TechSpot

  1. TechSpot Forums are dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot Forums are dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problem on Geforce 4 mx 440

By usernamehere776
Dec 27, 2003
  1. Hey I'm having problems with my geforce 4 mx 440 se. Everytime i start up itll get into windows, but about a minute in the monitor shuts off, it can also vary to about 2 mins, and sometime even an hour or two, but usually it only lasts a few mins. Ive hooked it up onto a diff card and it works fine, just wondering if neone else had the same problem and could help me out, thanks.
     
  2. mstpaintball

    mstpaintball TS Rookie Posts: 64

    More info please:
    PC Specs
    Monitor - Listing the age may help also too.:cool:
     
  3. vassil3427

    vassil3427 TS Rookie Posts: 640

    Yes I know what you're talking about. After updating a friends pc which had and MX440 in it to the latest drivers from Nvidia, his monitor would go blank after windows would load. I would recommend you start up in Safe Mode and uninstall the current drivers, and pick one from a couple revisions back... Hope that helps...
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...