TechSpot

Problem Solved! You are connected to the access point, but internet can not be found

By rapzkilla
Jul 15, 2008
  1. Hi Guys

    I cam accross this problem in a client's house a few days ago. It read "You are connected to the access point, but internet can not be found" After i re-installed the OS for her computer. I tried everything from winsock fix, Re-installing OS twice, Re-installing IE, Changing settings around a zillion times. I had repaired and ran several diagnostics and everything checked out . Her other two computers had been set up by her ISP and those worked. So after a few look her and there. I checked teh router settings and the settings were all ok, but it turned out that the router is in deed defective. I did not have to replace the router because teh router works but the DNS portion was the problem. IP address and DNS were set up for automatic. I changed DNS from auto to manual and punched in 4221 and 4222 at the buttom. (note that my router is netgear). I disconnected and re-connected and boom, i am now receiviong packets LOL. This took me 2 days to figure out for being soemthing so simple. I wanted to share because alot of people have been having this problem and there are severall fixes to it. Some people had to chnage it all to automatic and it fixed itself but mine was somewhat the oposite ..
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Thanks for the update. We all have those frustrating problems with networks... when the solution is finally apparenty and the fix is quick.
    Is there a Tech site for network connections and setups. I have never bothered to look for one, but I sure need one sometimes/
     
  3. rapzkilla

    rapzkilla TS Rookie Topic Starter Posts: 53

    Hi

    Not sure if there is one but google is a good source.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...