Problem with: ATI Radeon X550 card

By jeRa
Sep 25, 2005
Topic Status:
Not open for further replies.
  1. I bought a new PC a few days ago. I installed the monitor properly and I installed the latest version of "ATI Catalyst" + Control Center. But my screen displays white with blue stripes. White is White with blue freakin stripes! I don't know what it is but it's fun. I tried to adapt settings like: resolution, refresh rate,... . When I changed to 16-bits colours the stripes were gone, but as I held my eyes against the screen I still saw the stripes that were blue. Plz help me!

    jeRa
  2. pkroks

    pkroks Newcomer, in training Posts: 376

    does it display anything else, like can you see the taskbar and desktop and start button? I think its probably a faulty graphics card... :mad:
  3. jeRa

    jeRa Newcomer, in training Topic Starter

    Yeah, I can see everything, desktop,...

    There are just lines crossing the screen. Animations are f*cked up as well.

    its my card, but my question is: if it IS a software prob what could it be ?
  4. pkroks

    pkroks Newcomer, in training Posts: 376

    i highly doubt that its software related.. i would return the graphics card...
  5. SandBagger

    SandBagger Newcomer, in training

    Try disabling AGP fast writes in your BIOS, I had a similar problem with my ATI X850.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.