Problem with Creative Sound Blaster 5.1 VX

  1. Friends,
    I bought a brand new Creative SBS A500 5.1 speakers and Creative Sound blaster 5.1 VX. Before installing card, I checked the speakers with On board stereo audio. It was working fine except 5.1 mode not enabled.
    But after installing Creative SB 5.1 VX PCI, I am not able listen to any sound at all properly. Audio is played with lot of crackling and popping sound. Even a ding sound is played as d..........i..........n..........g..........

    My system config below.
    Core 2 Duo E4500-2.20GHz
    2GB RAM
    Win XP Professional SP 2 (5.1.2600)
    D945GCNL - Intel Motherboard
    Creative Sound blaster 5.1 VX PCI Model # SB1071

    Product link :
    I could not post link, you can find it with google easily by searching "creative sound blaster 5.1 vx".


    As I checked with system requirements for the product, it matches with my PC configuration. I did not find any issues reported against this product and I wonder about that. Hope I stated my problem clearly. Experts help is much appreciated and thanks in advance.
  2. mailpup

    mailpup TS Special Forces Posts: 8,421   +217

    Enter the BIOS and disable the onboard sound device. Uninstall any onboard sound driver you find in Add and Remove Programs (in Control Panel). Install the Creative sound driver and see if that fixes your problem.
  3. baskarkrishnan

    baskarkrishnan Newcomer, in training Topic Starter

    yeah, I did this. But dont see any progress. Is that any compatibility problem with Motherboard or OS ?
  4. mailpup

    mailpup TS Special Forces Posts: 8,421   +217

    I wouldn't suspect any compatibility problem with the motherboard or OS. Have you tried the latest driver available from Creative's website?
  5. baskarkrishnan

    baskarkrishnan Newcomer, in training Topic Starter

    Creative doesn't seem to provide latest driver for Win Xp, But for Vista,Win7 they provide. Do you think It may work if I upgrade to Windows7 or Service Pack 3 ( now I have Sp2) ? If no, I am thinking about a clean re installation of Windows Xp.
  6. mailpup

    mailpup TS Special Forces Posts: 8,421   +217

    What I meant was the most recent driver. It doesn't have to be new, just the last one they published whenever that was. I recommend that you install SP3 under general principles.
  7. baskarkrishnan

    baskarkrishnan Newcomer, in training Topic Starter

    Latest drivers are available only for Windows7/Vista (
    Creative Sound Blaster audio driver 1.04.0090) ; Not for XP. I installed the driver from CD accompanied.
  8. rishiforever88

    rishiforever88 Newcomer, in training

    @ BASKAR.....................ya even i can smell the same ****............the DING sound is there with me too......................if u are over with it temme wod to do........................plz do reply
  9. Ahmed Shukri

    Ahmed Shukri Newcomer, in training

    I have the same problem . sir please reply when u have an answer :)


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.