TechSpot

Problem with installing PJ64

By mikogoincyco93
Jul 26, 2009
  1. My computer perfectly ran PJ64 until i got all the viruses removed. I go into add\Remove programs and I remove PJ64 and it says the source doesn't exist. I try to reinstall and it says the same thing. Any suggestions on what to do?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You will have to reinstall the software
     
  3. mikogoincyco93

    mikogoincyco93 TS Rookie Topic Starter Posts: 23

    How do I do that?
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Do you have the PJ64 install Disc or the dowload rights/ key for an Internet download?
     
  5. mikogoincyco93

    mikogoincyco93 TS Rookie Topic Starter Posts: 23

    yes and when I install it it says the same thing
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Your system must still be infected. You might try running a disk check to see if your hard drive is ok
     
  7. mikogoincyco93

    mikogoincyco93 TS Rookie Topic Starter Posts: 23

    I gave it to a shop guy. He cleaned it
     
  8. mikogoincyco93

    mikogoincyco93 TS Rookie Topic Starter Posts: 23

    it still doesn't work though...
     
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What doesn't work? The computer was "cleaned"? How was it cleaned if it doesn't work?
     
  10. mikogoincyco93

    mikogoincyco93 TS Rookie Topic Starter Posts: 23

    it says it cant locate the source files every time I try to install
     
  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Download the program again. Pay attention where the install file goes. If you have to extract the fles, do so and start the install from the default location
     
  12. mikogoincyco93

    mikogoincyco93 TS Rookie Topic Starter Posts: 23

    I use firefox so it goes to my desktop
     
  13. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Move the folder to My Documents and install from there
     
  14. mikogoincyco93

    mikogoincyco93 TS Rookie Topic Starter Posts: 23

    what folder??? the program folder?
     
  15. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Move IT to My Documents
     
  16. mikogoincyco93

    mikogoincyco93 TS Rookie Topic Starter Posts: 23

    doesn't work, it says C\Document\Temp\PJ64 msi. cannot be found
     
  17. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You must have a defective install file
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...