Problem with motherboard and video card compatbility

By Darthkira
Jan 25, 2011
Post New Reply
  1. Hi there :)

    This is my first post, so be patient with me! hehehe

    I have a problem with my motherboard. I have a video card asus gtx260 but I think my motherboard it's not so fine with that vc. I have a micro-atx asus P5N-EM HDMI with chipset nvidia nforce 630i, and my computer are right now in a beep store waiting for some motherboard compatible with my vc because the guy of the shop told me that my vc is a monster for that **** of motherboard -.-''
    I don't know if he's right, but my computer doesn't run because there's a problem video card - motherboard and I don't know so much about hardware.

    Some advice, please?

    Thank you so much!
  2. Arris

    Arris TechSpot Evangelist Posts: 4,536   +92

    http://www.asus.com/Product.aspx?P_ID=JybbnPOSpalWtSQa&content=specifications

    Expansion slots - 1 x PCIe x16

    That is all that is needed on your motherboard to be able to run that graphics card.
    The more likely problem is that the PSU (power supply) isn't strong enough or outputs enough wattage to support the card and other devices in your PC.

    is this a pre-built computer you bought or something you built yourself?
    You probably need at least a 400w+ PSU.
  3. Darthkira

    Darthkira Newcomer, in training Topic Starter

    First of all, thank you for answer me :)

    And yes, this is a pre-built computer. A nvidia computer. It was a present but I think it's a bad present at all :p

    In theory, this computer is all built by Nvidia with nvidia hardware... that was not true, only the price was of nvidia.

    I will ask at the boy of the repair shop if it's possible to prove another psu and see the results, because I don't remember what psu I have in this computer. He told me only that he sees the motherboard are not fine for my vc (video card), nothing about the rest of the hardware.

    But if the problem maybe is the psu... why my computer runs ok about 6 months before? I'm sure that's not a software problem, but I'm completly lost about hardware problems. I need to improve my knowledge! hehehe
  4. Arris

    Arris TechSpot Evangelist Posts: 4,536   +92

    A lot of pre-built systems come with the lowest possible wattage of PSU that the company can get away with, often 300-350w. If my guess was right and you were previously using the onboard video of the system then the power requirements would have been below the 350w of the PSU. A PCIe graphics card alone can use over 100w of power in it's idle state.

    Power consumption of the GTX 260 - http://www.tomshardware.com/reviews/nvidia-gtx-280,1953-25.html

    See if they'll try powering your system off a 500w+ plus PSU to see if that helps.

    Can we just confirm that the GTX 260 is a new addition to a system you have owned for some time? Or have you had the system with the GTX 260 since you got the system, and only the problem is new?
  5. Darthkira

    Darthkira Newcomer, in training Topic Starter

    The vc gtx260 was part of my pre-built computer, it's not a new adquisition. That's why I'm getting lost about this problem. A friend told me that this type of computer, pre-built computer for "gammer user" and the rest, were tested in the factory before the computer arrives at the shop. Maybe the test doesn't includes hours and hours of use hehehe

    Since I got the computer it worked very well, I didn't touch anything about hardware because it runs ok and I prefer don't touch nothing that I don't know how to do it. But suddenly, on May-June of last year, my computer broke down, I couldn't arrive at OS, always it frozen when in theory the bar of the OS charged and then start again by itself -or sometimes not-. I tried to put a clean ghost of that machine, I tried to do a format on the machine... but that didn't worked. So I took it to the shop and the guy of the shop told me that, if it's a hardware problem, if the vc is powerfull for my motherboard, if bla bla bla

    I will try to prove a powerfull psu, I'm sure it's a hardware problem at all.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.