1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problem with MsConfig Service called "Power" and also my audio

By Marcologue ยท 4 replies
Oct 29, 2015
Post New Reply
  1. I was having huge lagging and crashing problems until I found out it was the Microsoft Service called "Power" in MsConfig that was the culprit. When I disable it, it fixes my problems, but now I don't have audio anymore.

    Can anybody help?
     
  2. Marcologue

    Marcologue TS Rookie Topic Starter

    I tried a few more things without success.

    - Ran Disk Check (It found errors but didn't fix mi sissue)
    - Ran SeaTools
    - Update SSD firware, BIOS, Chipset, Hard disk controller
    - Ran SFC /Scannow command until no errors appeared during tests


    No improvement tho... it seens I either have to live with a blazing fast PC with no audio, or a slow pc with audio.
     
  3. Marcologue

    Marcologue TS Rookie Topic Starter

    SOLVED! I had to reactivate the Power Service to access the Power Options cause it didn't want to open. After accessing the Power Options, I went to Create a Power Plan and chose High Performance. I guess I might have played in the advance setting of the other default options and screwed something up! Anyway with the High performance plan, I don't get any lag and I don't have to have the Power Service disabled so my PC doesn't lag.
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,939   +738

    Btw: Power & Audio are EOM devices and frequently have unique drivers and are REQUIRED.
     
  5. Marcologue

    Marcologue TS Rookie Topic Starter

    Sure thing
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...