Problem with windows media center ome loading up after windows update

By crashoverride
Oct 15, 2006
  1. The in having is windows media center ome loading up after windows update.

    i have windows xp pro service pack 2 with media center. About an hr ago i came home and turned my pc on and everything loaded ok until after the screen were it loads my windows xp settings. Then everything just went black. but i can still here everything loading up on my speakers.

    my graphcs card drivers are up2date and everything runs fine in safe mode and in vga mode just not on a normal boot.

    i dont have a clue whats happening can anyone help pls.

    system specs are;-

    System Information
    Time of this report: 10/16/2006, 01:04:52
    Machine name: SHAUN-B676644A9
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
    Language: English (Regional Setting: English)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: BIOS Date: 03/20/06 19:00:40 Ver: 08.00.10
    Processor: Intel(R) Pentium(R) D CPU 3.20GHz (2 CPUs)
    Memory: 2048MB RAM
    Page File: 445MB used, 3497MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...