TechSpot

Problems in games with Realtek AC 97 7.1 Sound Card.

By Alienware17
Oct 2, 2006
  1. whats up guys, i'm kinda new to the "mod" ing of computers and i have a question.

    I just got a new computer with the Realteck AC 97 7.1 Sound Card, it works GREAT except, that when i play video games such as World of Warcraft, when interacting with other characters and casting spells they at first come in strong, then they fade away as if they were a mile away. But after a few casts the sound returns to normal, then fades away again. its almost like its trying to configure it to surrond sound, but i have it set on 2.1 / 2CH speakers because that is what i'm using.

    Any suggestions guys, i'm really lost here, i've done the basics. Help !!! lol

    Alienware17

    Edit: Please use proper thread titles from now on. Thanks.
     
  2. klarens

    klarens TS Rookie

    I know you said you did the basic, but have you looked if there are any newer soundcard drivers out ?
     
  3. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Yeah I had to totaly refresh my sound driver ( even though I got a sound card about 2 weeks later ) if you have RealTek like I did go to their website.. dont know the URL just go to google and search it and download the newest driver for the kind of card you have. If it still doesnt work then just go to Control Panel > Sounds, Speech, Audio Devices > Troubleshooters Sounds. Hope it works =)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...