Problems overclocking, system won't boot BIOS

By Fuegoy
Nov 14, 2011
Post New Reply
  1. I am really new to overclocking, and my first attempt my have fried my system. I went to the Bios and set my system to overclock to... I don't remember the speed, but when I hit save and exit the system never booted the OS it just blanked the screen. I let it sit for a while and nothing happened. I reset it in hopes to get back to the BIOS but after turning it on the BIOS wont even boot. The screen never turns on but the comp sounds like its running fine. Anyone know what the issue is? Or know how to do a hard reset to clear the changes I made to the BIOS?
  2. mailpup

    mailpup TS Special Forces Posts: 8,385   +205

    Remove the CMOS battery from the motherboard for a few minutes, reinstall it and start the PC. That should return the BIOS to default settings. Keep in mind that if you have SATA drives and the BIOS was set to SATA, AHCI or RAID, be sure to reset it to that or you could have trouble starting Windows.
  3. techsuitor

    techsuitor Newcomer, in training Posts: 145

    Yes! please do as what Mailpup has said. Those instructions will let your BIOS return to its default settings...
    :)


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.