TechSpot

Problems regarding Firefox flash videos

By speedy45
Jan 5, 2010
Topic Status:
Not open for further replies.
  1. When I try to watch any flash video on Firefox, I can' hear the sound at all. Also I upgrade my speakers from 2.1 Logitech to 5.1 Logitech Surround Speakers, just to let you know that my 2.1 Logitech speakers works fine on watching flash videos, & of course I can hear sound from everything except watching flash videos, so why when I upgrade to 5.1 Surround Speakers is this happening?
     
  2. strategic

    strategic TechSpot Paladin Posts: 1,274

    You should have 2 speaker jacks on your PC (I'm assuming this is on a desktop? )
    Try plugging the speakers into the other jack. I've come across a situation similar to that before and that did the trick.
     
  3. captaincranky

    captaincranky TechSpot Addict Posts: 10,735   +894

    Make sure you have the front speakers plugged into the same jacks as the 2 channel speakers were. If you want true 5/1 channel sound, (5 outputs + the sub), you have to open your audio program's control panel and make sure that your PC's jacks are "retasked" correctly.
     
  4. speedy45

    speedy45 TS Member Topic Starter Posts: 77

    well in my audio program control panel, my green port is select for Center/Subwoofer Speaker Out, my blue port select for Real Speaker Out, & my pink port is select for Front Speaker Out, so is this correct or should I change it?
     
  5. captaincranky

    captaincranky TechSpot Addict Posts: 10,735   +894

    What jack were the front speakers (2.1 set) plugged into in the first place?
     
  6. speedy45

    speedy45 TS Member Topic Starter Posts: 77

    well the green one of course
     
  7. strategic

    strategic TechSpot Paladin Posts: 1,274

    Just a thought...
    Have you attempted switching to other jacks?
    You should be using the pink or blue.
     
  8. speedy45

    speedy45 TS Member Topic Starter Posts: 77

    well I switch the black & orange and the green is in the same place.
    also just a note I have only orange, green blue for my 5.1 Speakers & the same for my computer onboard sound.
     
  9. speedy45

    speedy45 TS Member Topic Starter Posts: 77

    well please closed this thread because I solve it.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.