TechSpot

Problems with Hauppauge WinTV GO 180

By LNCPapa
Mar 2, 2003
  1. Anyone here have experience with the Hauppauge WinTV GO 180 TV card on WinXP? I have this card installed on my Dual 733 running WinXP SP1. The card functions fine for quite some time - until I decide to turn the Wintv2000 application off. When I select to shut down the application the program disappears, but the process continues on. If I attempt to forcefully close the process nothing happens. It continues on as if I did nothing, and of course I cannot launch another instance to watch tv again. If I select to log off and log back on the process continues to run. If I reboot the machine, it is, of course, gone. Anyone have experience with this card and/or application? I have downloaded and installed the newest drivers and version of this application available at the hauppauge website. Any additional info would be greatly appreciated.

    LNCPapa
     
  2. LNCPapa

    LNCPapa TS Special Forces Topic Starter Posts: 4,210   +424

    Problem solved - sort of. Upon suggestion from Storm I have changed TV applications and all seems to be fine now. I wasn't attached the the one that came from Hauppauge anyway so this works out great!

    LNCPapa
     
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    What are you using now, in case someone has the same problem?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...