TechSpot

Problems with install of ATI Mobility Radeon 9700

By geointl
Apr 6, 2008
  1. I have a dell Inspiron 9200 and just had to reload windows XP due to a Hard drive Failure. The problem is, is when I try to Install The ATI Driver that I downloaded from the Dell site. It tells me that it is already loaded on my machine.

    When I look in device manager it does not list any Display adapters. I also tried looking in my add/remove programs to uninstall it and it is not there.

    Any Help would be greatly appreciated.

    First time poster.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Check device manager and also look at View "Show hiiden devices" in there

    You may also need to check in Safe Mode.

    Once I had to remove an addon video card, boot up Windows, then turn back off, then install the card again, to get it to work!

    I suppose also confirm your CMOS is set to start from the correct video card (if you have onboard and addon Video card)
     
  3. geointl

    geointl TS Rookie Topic Starter

    Looked with show hidden devices, not there.

    Did not remove the card. Is this hard on a laptop?

    Could ou please guide me on how to check and/or change my CMOS if that is the case.

    Thanks for the help
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...