Problems with Quick Find - where is searchkeys.disable.all ?

By macx
Nov 9, 2010
Post New Reply
  1. Did a search, couldn't find anything.

    Keep getting the Quck Find window on occasion, not all the time.
    XP2 sp3, FF not latest version

    It just wiped 2 pages of typing for me.

    Did a Scroogle search, came up with a solution that said go into about:config
    and make sure searchkeys.disable.all is set to true.

    Fine, but it wasn't IN about:config.

    Then more research told me to go into about:config and add in the
    searchkeys.disable.all preference if it wasn't in the preferences already
    But nothing I could see in about:config would allow me to do that.

    Anybody point the way?

    Also it mentioned to add in search hotkeys from their website and it would
    add that preference.

    Is this a "safe" solution?

    I'm trying to stay afloat in deeper water than I usually swim in here.


Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...