Problems with SATA drive (WD Raptor) during video capture

By JohnScale
Apr 18, 2007
  1. I am hoping somebody can help me with the problems I am currently having with my Western Digital Raptor 150Gb SATA drive.

    I recently bought the new Raptor drive from and a Silicon Image 3512 SATA controller card (as I have the Asus A7N8X-X motherboard).

    The motherboard and SI 3512 card are both running the latest BIOS.

    I installed the SATA controller card and drive and everything seemed fine, I installed the Windows XP drivers from the CD that came with the SATA controller card.

    Formatted the drive (came up at 139Gb after formatting), and copying files across such as images, word documents, etc... all seemed fine.

    I bought the Raptor HDD for video capture purposes, so when I tried to capture some video from a DV camcorder (via Firewire connection) the problems started!!!!

    The capture seems to be going fine, but when the clip has finished and should be saved to the HDD Windows reports "Delayed Write Failure" and something about it cannot copy to $Mft.

    I have looked in the event log and it seems to be related to a paging operation issue.

    Does anyone have any ideas what could be causing this and how it can be rectified?

    I have run the Western Digital Lifeguard Tools / Diagnostics applications and they both report the drive is fine.

    I noticed in the Device Manager that the SATA controller card shares the same IRQ as my GeForce 6200 graphics card. Could this be causing problems during video capture?

    Any advice would be appreciated.

    Many thanks - John (
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Test your system hard drive and RAM too just in case.

    Never use the drivers from CDs, always install the latest from the internet.

    (Oh, and Silicon Image is crap)
  3. JohnScale

    JohnScale TS Rookie Topic Starter

    I downloaded the drivers from the Silicon Image website and tried them but still the same problem.

    The problem just seems to happen when I am caputring video, so I was not sure if there was maybe a conflict between the SATA controller card and Firewire (or the SATA controller and my graphics card).

  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You may have an option in your BIOS setup to disable assigning an IRQ to VGA devices. The IRQ is usually not needed and you can disable this no problem.
  5. JohnScale

    JohnScale TS Rookie Topic Starter

    Thanks for the advice, I will try that tonight and see how it goes.
  6. JohnScale

    JohnScale TS Rookie Topic Starter

    I have checked I have the latest motherboard drivers and SATA controller BIOS / drivers. Still the same problem.

    I have read on other forums that my sound card may be causing a problem, I have a SB Live card. I will remove that tonight and see if it still causes a problem.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...