TechSpot

Problems with Windows SP2 update.

By Reborn
May 13, 2007
Topic Status:
Not open for further replies.
  1. Sorry if its in the wrong place..But

    When i install SP2 and i restart my comp, it ends up with me re formatting it and losing all valuable data...why this problem consists i have no idea..

    Could anyone help me out?
  2. raybay

    raybay TS Evangelist Posts: 10,716   +6

    Tell us the brand, model, and age of the computer.
    Tell us what happens that results in: " it ends up with me re formatting it and losing all valuable data..."
    What hardware have you installed since buying the computer?
    Are you installing Service Pack 2 from a disc, or from a download from Microsoft?
    If you are not using the Microsoft install disc, order it from Microsoft. I believe the cost is still free with $3.95 shipping and takes just a couple of days... but the rate may be higher when postage goes up tomorrow.

    It is most likely some hardware component that has nothing to do with Service Pack 2, but many HP, Compaq, Gateway, and Dell units built before Service Pack 2 was released have had issues, including shutdowns, after Service Pack 2.
    In those cases, the manufacturer placed new drivers for each model on their website. You will want to reinstall all drivers, chipsets, and other software from the website that is more recent than the date of purchase of your computer.
  3. Reborn

    Reborn TS Rookie Topic Starter

    It's like 3yr or so old, its Iqon make, what i mean is when i restart my comp after installing it to finalis it it comes up with the

    "safe Mode"

    all that crap I got it from microsoft site.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.