TechSpot

procedure entry point getprocess id

By eagle_us_1
Aug 31, 2006
  1. had a trojan got rid of it today. i still have a error message coming up on startup. it reads///////////
    i am using windows 2000 prof

    svchtrl.exe
    procedure entry point GetProcessId could not be located in the dynamic link library
    kernell 32.dll
    i know some about computers not much but if you can help i would greatly appreciate it thank you so much
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go and read this thread HERE.

    Post a HJT log as an attachment into this thread and I`ll advise.

    Regards Howard :)
     
  3. eagle_us_1

    eagle_us_1 TS Rookie Topic Starter

    how do you do it thanks
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Instructions are in the link I gave you.

    Regards Howard :)
     
  5. eagle_us_1

    eagle_us_1 TS Rookie Topic Starter

    i hope i did this right. thanks for looking at

    ok let me know if i did this right i posted in the systems where it said to post them. thanks for helping
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have merged your new thread into this one. Please continue to post in this thread.

    Your version of HJT is out of date. The current version is 1.99.1.

    Please go back to the link I gave you and get the current version.

    Then post a fresh HJT log as either a .log or .txt attachment, not a .doc attachment.

    Regards Howard :)
     
  7. eagle_us_1

    eagle_us_1 TS Rookie Topic Starter

    kernell32dll updated log

    sorry did get the other verson i think hope this help thanks
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have merged yet another thread into this one. PLEASE continue to post in this thread and don`t open any more threads for this subject. Thanks.

    Your system is riddled with nasties.

    Go HERE and follow all the instructions exactly.

    Post a fresh HJT log into this thread, only after doing the above.

    Regards Howard :)

    This thread is for the use of eagle_us_1 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. eagle_us_1

    eagle_us_1 TS Rookie Topic Starter

    have a question using bitdefender it has found trojans in my winn32 and operating system do i delete these? or where ever it finds a virus or trojan do i delete? or ignore it will not disinfect these. some have been found in the reg file
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you antivirus programme can`t disinfect/kill the viruses, don`t delete them. If you do, you may end up causing more damage.

    Just follow the instructions and post a fresh HJT log once you`re done.

    Regards Howard :)
     
  11. eagle_us_1

    eagle_us_1 TS Rookie Topic Starter

    Ok did the bitdefender new hjt log and info

    clean the cookies and files and run the bit defender not sure on what to do for the other but also hjt the file and now this is how it looks. also attaching a file that bitdefender say is on the computer
     
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your system is still riddled with nasties.

    Add to that, your antivirus programme says some of your system files are infected.

    I don`t normally say this, but I think you`d be better off backing up your important data, reformatting and reinstalling from scratch.

    Regards Howard :)
     
  13. eagle_us_1

    eagle_us_1 TS Rookie Topic Starter

    that was was i thought too so thank you for trying to help
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...