Processor troubles

By boxerz
Dec 30, 2009
Topic Status:
Not open for further replies.
  1. So I think there must be a problem with this readout seeing as the processors heat sink and fan are working fine and I haven't oc'd it at all.

    [​IMG]

    Also I'm having troubles with this processor, every time I try to actually turn it up to 3.2 ghz or anything a few mins after windows has booted up the screen will go a solid color and freeze, any help would be greatly appreciated.
  2. dividebyzero

    dividebyzero trainee n00b Posts: 4,783   +639

    I'd say that the heatsink is not secured correctly.
    If you are using the stock heatsink fan check to see if all four legs are locked down correctly onto the motherboard. Regardless of if they are or not it would pay to take the cooler off the board, clean the cpu heatspreader and heatsink base (use isopropyl alcohol or Arcticlean and cotton swabs) and re-apply thermal grease and reseat the heatsink fan.
    Your temps are over 50 degrees C OVER what they should be- carry on with the temps you have and the cpu will be toast in a verrrrry short time.
  3. boxerz

    boxerz Newcomer, in training Topic Starter

    Yeah it was the cpu cooler, thanks for the help man probably just saved me 600 bucks
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.