TechSpot

Profile Picture

By Poppa Bear
Oct 28, 2008
Post New Reply
  1. I have installed a profile picture into my "My Profile" but it does not appear in any messages I create or in replies to others' messages.

    Can anyone explain?
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I think you are confusing your Profile picture with your Avatar

    Anyway imagine your huge Profile picture in your posts! :)

    http://www.techspot.com/vb-faq.html
     
  3. Poppa Bear

    Poppa Bear TS Enthusiast Topic Starter Posts: 237   +7

    Tks Kimsland. Resolved. :grinthumb
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    No it's not

    You still do not have an Avatar showing :confused:
     
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    By george, you'e done it :grinthumb
     
  6. Poppa Bear

    Poppa Bear TS Enthusiast Topic Starter Posts: 237   +7

    Hurrah

    Yep! Wonders never cease! I did try a preview of a dummy message without posting to see if the atavar showed up. It's definitely in My Profile, but I couldn't see it in the "Preview". Lets see if it shows in this reply. Cheers PB

    Yep it showed. At last I'm getting somewhere.... I think? LOL

    Does this mean there's hope for future "Oldies" and do I get a "Gold Star" or something and "Advance to Pre-Primary Beginner"?
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Your Title will change from Newcomer, in training in the next post you do, to TechSpot Member !!

    You can read here when these changes happen: http://www.techspot.com/vb-faq.html (half way down the page)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...