PS3 DNS Error

By A_Gonzales_3
May 3, 2010
  1. I recently bought a wireless router (TP Link) and am using it to connect my PS3 online. I have been having trouble with this DNS error that keeps popping up. I start up and everything seems to be okay; I can browse the web, can log on to PSN and can play Home. I keep getting disconnected after about 15mins, then I can't log on to PSN or browse the web after. If I reset the router, the same thing happens - it's okay for 15mins, then disconnects. I didn't have this problem when I connected without the wireless router so I'm figuring it's the wireless router.

    I am currently using the following settings for the wireless:

    IP Address:
    Subnet Mask:

    Wireless Radio: Enable
    Name (SSID): xxxxxx
    Channel: Auto
    Mode: 11bgn mixed
    Channel Width: Automatic
    Max Tx Rate: 300Mbps

    IP Address: Dynamic IP
    Subnet Mask:
    Default Gateway:
    DNS Server: ,

    I read somewhere that I should change the PS3 DNS settings to , I probably messed up somewhere in here, as I changed the Router DNS server addresses to the same. Help is much appreciated. :D
  2. A_Gonzales_3

    A_Gonzales_3 TS Rookie Topic Starter

    Help anyone? Or is this question for the console boards?
  3. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    the DNS change is to the OpenDNS project and I use it myself.

    your bigger issue is the disconnect.

    suggest you start by forcing G-Mode only. ( Mode: 11bgn mixed )
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...