TechSpot

PXE-E61 media test error

By ChoiBoi
Jan 22, 2010
  1. I'm having a problem with my Toshiba Satellite L510 regarding the "PXE-E61: Media test failure, check cable" message. I've tried every remedy every website has given. I've tried resetting the boot sequence using the HDD as its first choice. But I've also realized that under BIOS, it doesn't seem to be reading the HDD. I've tried taking it out and putting it back in. That didn't seem to work either.

    The screen has been cracked for about a month but you could still see aout 90% of everything. But since the error message, the laptop screen has gone completely blank. Now I have it hooked up to my desktop's monitor. Anyways, what I'm trying to ask is that, could the problem have something to do with the monitor or video card? I've been on about 10 different sites and I do remember one suggestion was to replace the video card. Do laptops even have video cards? lol

    anyways, help is much appreciated
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    PXE is an option to boot across the network! Check you BIOS settings and ensure you
    have the HD as the first choice

    see description
     
  3. ChoiBoi

    ChoiBoi TS Rookie Topic Starter

    obviously you didn't read post
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    obviously he has a BIOS problem

    None the less, that's where Network Boot is specified :p

    If the HD is not First in the list it needs to be. Otherwise, the HD is not bootable
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...