TechSpot

Quake III Arena Open GL Problems

By GameJunkie72792
Feb 3, 2007
  1. I go to play q3a on my computer and this is what i get:





    Q3 1.32c win-x86 May 8 2006
    ----- FS_Startup -----
    Current search path:
    C:\Program Files\Quake III Arena\baseq3\pak8.pk3 (9 files)
    C:\Program Files\Quake III Arena\baseq3\pak7.pk3 (4 files)
    C:\Program Files\Quake III Arena\baseq3\pak6.pk3 (64 files)
    C:\Program Files\Quake III Arena\baseq3\pak5.pk3 (7 files)
    C:\Program Files\Quake III Arena\baseq3\pak4.pk3 (272 files)
    C:\Program Files\Quake III Arena\baseq3\pak3.pk3 (4 files)
    C:\Program Files\Quake III Arena\baseq3\pak2.pk3 (148 files)
    C:\Program Files\Quake III Arena\baseq3\pak1.pk3 (26 files)
    C:\Program Files\Quake III Arena\baseq3\pak0.pk3 (3539 files)
    C:\Program Files\Quake III Arena/baseq3

    ----------------------
    4073 files in pk3 files
    execing default.cfg
    execing q3config.cfg
    couldn't exec autoexec.cfg
    Hunk_Clear: reset the hunk ok
    ...detecting CPU, found Intel Pentium III

    ------- Input Initialization -------
    No window for DirectInput mouse init, delaying
    Joystick is not active.
    ------------------------------------
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): failed
    ...shutting down QGL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem



    what could be causing this? ive updated all my drivers, this stated happening after i did a clean install of win xp, and ive also installed all patches for the game. help would be greatly appreciated...
     
  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,331   +277

    This problem is video card driver related. What kind of video card do you have and where did you get your drivers from? Install updated drivers from the manufacturer if available.
     
  3. GameJunkie72792

    GameJunkie72792 TS Maniac Topic Starter Posts: 357

    its the intergrated intel 950, i updated the drivers rand stil no luck... i dont understand because it worked perfectly pre-restore :(
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.