TechSpot

Quick Help Needed On Audio Drivers

By Olliethaw
Apr 10, 2009
  1. Hello, Im new to this forum; Hoping some of you guys could give me some help. Ive recently re formatted after getting a virus which refrained me from opening any programs. I have a Fujitsu Siemens computer and need to find an audio driver. Here is some info. My computer is from the scenic P range. I tried downloading drivers for the audio but i couldn't find any that worked, I found one that i thought that worked but there was no .exe file to install it. I believe that my PC is gooshing.co.uk/desktop_pcs/fujitsu_siemens_scenic_p320_vfyp3266103gb/

    Thankyou for any help, It is very appreciated. Also, the inside sound system works and i am trying to use it with Technika speakers, it is a 1 subwoofer 2 speaker unit.

    Forgot to add, it recognises it but as a yellow ? and when I searched for dirvers and located where it was it didn't work. Ive tried the soundmax driver but i get the message "No drivers found!" which in my opinion is stupid because i wouldn't download the driver if i didnt need it.
     
  2. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,373   +167

    OK. Let's take a look for sure about your system specs and what Windows is complaining about
    Download and run Everest Home. From top of Everest window:
    • Click File->Preferences
      • Check English
      • Still under Preferences click Report, uncheck Include Debug Information
      • Close Preferences window
    • Click Reports->Report Wizard. Get a Custom Report in plain text. Check items
      • Computer
      • Motherboard
      • Multimedia
    • Attach the report file to a TechSpot post. When you create your TechSpot post, use the paper clip icon to attach the report. (If you don't see it among your icons, you need to click the TechSpot Go Advanced button towards bottom of window)
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    Check if Windows reports any problem devices
    • First make sure all your devices are connected and powered on
    • Click Start->Run, enter: msinfo32
    • Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, then Edit->Select All, Edit->Copy Paste into next post
     
  3. Olliethaw

    Olliethaw TS Rookie Topic Starter

    Okay, Ive just run msinfo 32 and here is what i recieved :

    Under problem devices I have found:
    Video Controller VGA comp - But I have an ati radeon 9250 card which i have installed the devices for, so i think we can ignore that.

    Multimedia Audio Controller PCI\VEN_8086&DEV_24C5&SUBSYS_10051734&REV_01\3&61AAA01&0&FD The drivers for this device are not installed.

    Video Controller (VGA Compatible) PCI\VEN_8086&DEV_2562&SUBSYS_10031734&REV_01\3&61AAA01&0&10 The drivers for this device are not installed.
     
  4. Olliethaw

    Olliethaw TS Rookie Topic Starter

    I think i attached it
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.