Quicktime reloads itself into startup, i have disabled with msconfig, but...

By RiseAgainst
Jan 2, 2005
  1. I disabled Quicktime in msconfig so that it is not in startup mode, however, my problem is not that it keeps comming up directly afterwards, it only comes up in startup mode when i happen to use Quicktime, then it reloads itself in startup until I disable it again. This gets very annoying. I've tried looking for a setting in quicktime but to no avial.
  2. Pegasus04

    Pegasus04 TS Rookie Posts: 33

    Try this

    Try right clicking on the Q icon in the task bar, select Quicktime preferences, then Navigator Module (or something like that, I have the Spanish version), and unmark the fourth item, which says ¨quicktime icon in the task bar¨ (again, or something like that). It should disappear instantaneously, never to return (that's it, kill it with style :) ). Let me know if it worked.
  3. RiseAgainst

    RiseAgainst TS Rookie Topic Starter

    I found a setting to turn it off, it was in an obscure place i didn't see before, called browser plugin, heh but yea easy fix (stupid me), thx
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...