TechSpot

Quicktime...Too Quick to smite

By Panic_MD
Feb 21, 2005
  1. Good day everyone, i would to share question, i have quicktime and the problem is i can't stop it from running at windows start up. i've google the qttask and find web page detailing how to put an end to this annoyance, but to no avail so i turn to you my techies, holla back. Oh here's what i found http://blog.core10.co.uk/2004/12/removing-qttaskexe-and-preventing-it.html
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    What OS are you running?

    Click start then run and type "msconfig" without the quotes click on the startup tab and untick the entry for Quicktime task then apply and ok.

    You will be prompted to restart your system.

    After your system has restarted you will be presented with a dialogue box saying that you have used msconfig to make changes.

    Tick the box that says not to show this again then ok.

    Quicktime task will now be disabled on startup.


    Regards Howard :grinthumb
     
  3. Panic_MD

    Panic_MD TS Rookie Topic Starter Posts: 39

    i'm sorry, i'm running windows xp (home) and yes i've tried what you suggested and still no success as soon i play any .mov file the maddness begins.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Have you tried uninstalling the programme?

    It sounds to me that Quick time is set to be the default player.

    Regards Howard :cool:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...