TechSpot

Radeon 9800 Pro Smartgart refusing AGP 4x/8x

By vfibsux
May 1, 2004
  1. I have a Radeon 9800 Pro on a Abit IC7 mainboard. On the advanced menu for smartgart in the ATI utility, it shows AGP speed as off. I try selecting 4x or 8x and reboot but stays off. I have tried coinciding the settings with the bois settings on both 4x and 8x but nothing. Any ideas? It does not seem to be affecting my performance, but obviously is not working properly.
     
  2. PreservedSwine

    PreservedSwine TS Rookie Posts: 325

    You could unistall smart-gart...there's an unistaller utility at ATI's website.

    But first, I'd unistall your ATI vid-drivers and re-install them...I had that issue w/ fast-writes, and a clean driver install fixed it....
     
  3. vfibsux

    vfibsux TS Rookie Topic Starter

    That did not work, what I did do though was goto Intel.com and get a chipset update for my 875p which did solve the problem. Thanks.
     
  4. Marksr71

    Marksr71 TS Rookie

    I have this same problem with an ASUS K8V SE mobo. I HAVE tried updating my bios, however, the only update I could find was a beta one that was on one of Asus's European servers. It still made no difference, as the AGP bus is shown as off under SMARTGART. I have an ATI 9800XT vid card........any ideas?
     
  5. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    In many cases, updating your chipset drivers (like vfibsux did) fixes this issue.
     
  6. Marksr71

    Marksr71 TS Rookie

    Thanks Rick! I was able to dig up the chipset drivers and everything works perfectly! Thanks for your help!

    Mark---:grinthumb :D :grinthumb
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...