TechSpot

Radeon x1600 problems

By Roger877
Dec 30, 2006
  1. I just put in my new graphics card and a few problems occurred. The major one is that my internet will not start. I took the chord that connects my computer to the router and plugged it in to the laptop and the internet worked on the laptop.

    The second problem is that when I tryed to install the new graphics card an error came up saying it could not find the PCI Bridge Device and it could not find the SM Bus Controller.

    Thankyou for the help
     
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Try new device drivers for the video card and pci bridge device. Give us your specs. Follow steps 3 & 4 of my guide here; http://www.techspot.com/vb/topic66390.html

    It sounds like a problem with the drivers to me, but we can also offer additional advice if we know your other specs as well.
     
  3. Roger877

    Roger877 TS Rookie Topic Starter

    I could not get the CPU Z because my internet is not working on that computer but the info i could get is...
    AMD 64 3500 Processor
    Available PCI Express Slot
    300 Watt Max
    2.21 GHz, 1.00 GB of RAM

    I do not know if that helps.
     
  4. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    It does, but try to copy cpu-z onto a cd and transfer it to the other computer. The more info the better. Your power supply is quite low, try to check step 3 of my guide and find how much amperage that power supply has on the +12V Rail/s.
     
  5. Roger877

    Roger877 TS Rookie Topic Starter

    Ok I got it...
    Name AMD Athlong 64 3500
    Codename Venice
    Package Socket 939
    Brand ID 4
    Corespeed 2210 MHz
    Multiplier x11.0
    HTT 1004.6 MHz

    Mainboard
    Manufacturer To be filled by O.E.M
    Model MS 7207G

    Memory
    Type DDR
    Size 1024 MBytes
    Channels # Single
     
  6. Roger877

    Roger877 TS Rookie Topic Starter

    O sorry...
    Also on the 12V rail, it says 15A
     
  7. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    That is relatively low for that card. Hopefully other people will post and give their input.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...